$re = '/(?<=Cartoon Car \()[a-z]+(?: +[a-z]*);[^;]+(?=.*;)/mi';
$str = 'Focal Point (BUGS BUNNY; bugs.bunny@looonytune.car; 888-555-1111)\\nCartoon Car (DAFFY DUCK; daffyduck@disney.com; 888-555-1112)\\nCartoon Car (243; daffyduck@disney.com; 888-555-1113)';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);