using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"([\+|\@|\#](\w*\s))";
string substitution = @"";
string input = @"""+20 @facebook #hashtag with my love""";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution);
}
}