package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`([\+|\@|\#](\w*\s))`)
var str = `"+20 @facebook #hashtag with my love"`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}