import Foundation
let pattern = #"^\S+\h\S+\K\h"#
let regex = try! NSRegularExpression(pattern: pattern, options: .anchorsMatchLines)
let testString = #"""
20 DE NOVIEMBRE
CENTRO
EL ARENAL 4A SECCION
IGNACIO ZARAGOZA
JARDIN BALBUENA
MOCTEZUMA 2A SECCION
MORELOS
PEON DE LOS BAOS
"""#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #"\n"#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)