#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)([^ab\r\n(]*([ab])?[^ab(\r\n]*)\(([0-9]*)\)|(.)"
Local $sString = "kau(77)j8g(99)sib(88)a21(5)w" & @CRLF & _
"kau(77)j8g(99)sib(88)a21(5)wkau(77)j8g(99)sib(88)a21(5)w"
Local $sSubst = "["$1" "$2" "$3"]"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)