const regex = /([^ab\r\n(]*([ab])?[^ab(\r\n]*)\(([0-9]*)\)|(.)/gm;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('([^ab\\r\\n(]*([ab])?[^ab(\\r\\n]*)\\(([0-9]*)\\)|(.)', 'gm')
const str = `kau(77)j8g(99)sib(88)a21(5)w
kau(77)j8g(99)sib(88)a21(5)wkau(77)j8g(99)sib(88)a21(5)w`;
const subst = `["$1" "$2" "$3"]`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);