#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(.+)(\n\1)+"
Local $sString = "Desarrollo" & @CRLF & _
"Desarrollo" & @CRLF & _
"Desarrollo" & @CRLF & _
"Desarrollo" & @CRLF & _
"Desarrollo" & @CRLF & _
"Publicados" & @CRLF & _
"Publicados" & @CRLF & _
"Publicados" & @CRLF & _
"Publicados" & @CRLF & _
"Experimentos" & @CRLF & _
"Experimentos" & @CRLF & _
"Experimentos" & @CRLF & _
"Experimentos" & @CRLF & _
"Experimentos" & @CRLF & _
"Experimentos" & @CRLF & _
"Experimentos" & @CRLF & _
"Experimentos" & @CRLF & _
"Experimentos" & @CRLF & _
"Respuestas" & @CRLF & _
"Respuestas" & @CRLF & _
"Respuestas" & @CRLF & _
"Respuestas" & @CRLF & _
"Respuestas" & @CRLF & _
"Respuestas" & @CRLF & _
"Respuestas" & @CRLF & _
"Funciones" & @CRLF & _
"Funciones" & @CRLF & _
"Funciones" & @CRLF & _
"Utilidades" & @CRLF & _
"Utilidades" & @CRLF & _
""
Local $sSubst = "$1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)