# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/[a-zA-Z()\/]//gm;t' <<< "/Date(123456789)/
Agora não considera mais esses caracteres: []^\_
e não remove os espaços: 1234 567"