#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)[a-zA-Z()/]"
Local $sString = "/Date(123456789)/" & @CRLF & _
"Agora não considera mais esses caracteres: []^\_" & @CRLF & _
"e não remove os espaços: 1234 567"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)