// include the latest version of the regex crate in your Cargo.toml
extern crate regex;
use regex::Regex;
fn main() {
let regex = Regex::new(r"(?m)[a-zA-Z()/]").unwrap();
let string = "/Date(123456789)/
Agora não considera mais esses caracteres: []^\\_
e não remove os espaços: 1234 567";
let substitution = "";
// result will be a String with the substituted value
let result = regex.replace_all(string, substitution);
println!("{}", result);
}