package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)[a-zA-Z()/]`)
var str = `/Date(123456789)/
Agora não considera mais esses caracteres: []^\_
e não remove os espaços: 1234 567`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}