$re = '/[a-zA-Z()/]/m';
$str = '/Date(123456789)/
Agora não considera mais esses caracteres: []^\\_
e não remove os espaços: 1234 567';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;