const regex = /aaa(?=[^<]*<\/?br\s*\/?>)/gm;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('aaa(?=[^<]*<\\\/?br\\s*\\\/?>)', 'gm')
const str = `<FONT color='red'>aaa-1/2</br>bbb-1/3</br>aaa-1/20</FONT>`;
const subst = `<FONT face='monospace' color='black'>$&</FONT>`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);