$re = '/aaa(?=[^<]*<\/?br\s*\/?>)/m';
$str = '<FONT color=\'red\'>aaa-1/2</br>bbb-1/3</br>aaa-1/20</FONT>';
$subst = "<FONT face='monospace' color='black'>$&</FONT>";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;