$re = '/(?<=")\p{Ll}/m';
$str = 'list: ["required","TBD at time of entry", "respirator, gloves, coveralls, etc."]';
$subst = "\U$0";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;