import Foundation
let pattern = #"(?<=")\p{Ll}"#
let regex = try! NSRegularExpression(pattern: pattern, options: .anchorsMatchLines)
let testString = #"list: ["required","TBD at time of entry", "respirator, gloves, coveralls, etc."]"#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #"\U$0"#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)