# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/page\\///g;t' <<< "/page/
/page/2
kartinki/page/
kartinki/page/4"