using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"page\/";
string substitution = @"";
string input = @"/page/
/page/2
kartinki/page/
kartinki/page/4";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution);
}
}