#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "page\/"
Local $sString = "/page/" & @CRLF & _
"/page/2" & @CRLF & _
"kartinki/page/" & @CRLF & _
"kartinki/page/4"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)