package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`page\/`)
var str = `/page/
/page/2
kartinki/page/
kartinki/page/4`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}