re = /page\//
str = '/page/
/page/2
kartinki/page/
kartinki/page/4'
subst = ''
result = str.gsub(re, subst)
# Print the result of the substitution
puts result