import Foundation
let pattern = #"page\/"#
let regex = try! NSRegularExpression(pattern: pattern)
let testString = #"""
/page/
/page/2
kartinki/page/
kartinki/page/4
"""#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #""#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)