const regex = /page\//g;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('page\\\/', 'g')
const str = `/page/
/page/2
kartinki/page/
kartinki/page/4`;
const subst = ``;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);