#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(bl)(ue)"
Local $sString = "Mr Blue has a blue house and a blue car"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)