$re = '/(bl)(ue)/';
$str = 'Mr Blue has a blue house and a blue car';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;