re = /(bl)(ue)/
str = 'Mr Blue has a blue house and a blue car'
subst = ''
result = str.gsub(re, subst)
# Print the result of the substitution
puts result