using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(bl)(ue)";
string substitution = @"";
string input = @"Mr Blue has a blue house and a blue car";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution);
}
}