package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(bl)(ue)`)
var str = `Mr Blue has a blue house and a blue car`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}