using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(\d),(\d)";
string substitution = @"$1|$2";
string input = @"Dow,John
12345,09876
13568,08642,1,2,3,4,5";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}