package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(\d),(\d)`)
var str = `Dow,John
12345,09876
13568,08642,1,2,3,4,5`
var substitution = "$1|$2"
fmt.Println(re.ReplaceAllString(str, substitution))
}