package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(pinterest)`)
var str = `pinterest.fr
pinterest.com
pinterest.com.mx`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}