import Foundation
let pattern = #"(pinterest)"#
let regex = try! NSRegularExpression(pattern: pattern)
let testString = #"""
pinterest.fr
pinterest.com
pinterest.com.mx
"""#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #""#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)