package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`[\u0591-\u05C7]`)
var str = `וַֽיַּעֲבֹר֙ אֶת־מִצְפֵּ֣ה גִלְעָ֔ד`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}