#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(\/classification\/showIndividualStageClassification\/|\/classification\/showIndividualLeagueClassification\/)(.*)"
Local $sString = "/classification/showIndividualStageClassification/9371" & @CRLF & _
"/classification/showIndividualLeagueClassification/3026"
Local $sSubst = "$1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)