const regex = /(\/classification\/showIndividualStageClassification\/|\/classification\/showIndividualLeagueClassification\/)(.*)/g;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('(\\\/classification\\\/showIndividualStageClassification\\\/|\\\/classification\\\/showIndividualLeagueClassification\\\/)(.*)', 'g')
const str = `/classification/showIndividualStageClassification/9371
/classification/showIndividualLeagueClassification/3026`;
const subst = `$1`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);