package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(\/classification\/showIndividualStageClassification\/|\/classification\/showIndividualLeagueClassification\/)(.*)`)
var str = `/classification/showIndividualStageClassification/9371
/classification/showIndividualLeagueClassification/3026`
var substitution = "$1"
fmt.Println(re.ReplaceAllString(str, substitution))
}