# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/\\bel{([^}]*)}{([^}]*)}/\1 : \2/gm;t' <<< "\newline\newline$\FA{\bel{K, L}{\Class}}(\rown{K = L}{\FA{x}(\rown{\bel{x}{K}}{\bel{x}{L}})})$"