$re = '/\\\\bel{([^}]*)}{([^}]*)}/m';
$str = '\\newline\\newline$\\FA{\\bel{K, L}{\\Class}}(\\rown{K = L}{\\FA{x}(\\rown{\\bel{x}{K}}{\\bel{x}{L}})})$';
$subst = "\1 : \2";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;