#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)\\bel{([^}]*)}{([^}]*)}"
Local $sString = "\newline\newline$\FA{\bel{K, L}{\Class}}(\rown{K = L}{\FA{x}(\rown{\bel{x}{K}}{\bel{x}{L}})})$"
Local $sSubst = "\1 : \2"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)