const regex = /\\bel{([^}]*)}{([^}]*)}/gm;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('\\\\bel{([^}]*)}{([^}]*)}', 'gm')
const str = `\\newline\\newline\$\\FA{\\bel{K, L}{\\Class}}(\\rown{K = L}{\\FA{x}(\\rown{\\bel{x}{K}}{\\bel{x}{L}})})\$`;
const subst = `\1 : \2`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);