re = /\\bel{([^}]*)}{([^}]*)}/m
str = '\\newline\\newline$\\FA{\\bel{K, L}{\\Class}}(\\rown{K = L}{\\FA{x}(\\rown{\\bel{x}{K}}{\\bel{x}{L}})})$'
subst = '\\1 : \\2'
result = str.gsub(re, subst)
# Print the result of the substitution
puts result