package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)\\bel{([^}]*)}{([^}]*)}`)
var str = `\newline\newline$\FA{\bel{K, L}{\Class}}(\rown{K = L}{\FA{x}(\rown{\bel{x}{K}}{\bel{x}{L}})})$`
var substitution = "\1 : \2"
fmt.Println(re.ReplaceAllString(str, substitution))
}