#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(\<(\/?[^>]+)>)"
Local $sString = "<div id="div">" & @CRLF & _
"dgdivdivdiv div divdivfgsdfa" & @CRLF & _
"</div>" & @CRLF & _
"<p id="p" >" & @CRLF & _
"pppppppppp p ppphjyerw" & @CRLF & _
"</p><div id="div">" & @CRLF & _
"dgdivdivdivdiv div divfgsdfa" & @CRLF & _
"</div>"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)