using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(\<(\/?[^>]+)>)";
string substitution = @"";
string input = @"<div id=""div"">
dgdivdivdiv div divdivfgsdfa
</div>
<p id=""p"" >
pppppppppp p ppphjyerw
</p><div id=""div"">
dgdivdivdivdiv div divfgsdfa
</div>";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}