#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)^([A-Za-z]+(?: [A-Za-z]+)*|G20|EU28)\b.*$"
Local $sString = "Argentina -2.0 1.4" & @CRLF & _
"G20 6.9 0.7" & @CRLF & _
"United Kingdom 1.3 2.3" & @CRLF & _
"EU28 6.6 2.8"
Local $sSubst = "$1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)