$re = '/^([A-Za-z]+(?: [A-Za-z]+)*|G20|EU28)\b.*$/m';
$str = 'Argentina -2.0 1.4
G20 6.9 0.7
United Kingdom 1.3 2.3
EU28 6.6 2.8';
$subst = "$1";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;