package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^([A-Za-z]+(?: [A-Za-z]+)*|G20|EU28)\b.*$`)
var str = `Argentina -2.0 1.4
G20 6.9 0.7
United Kingdom 1.3 2.3
EU28 6.6 2.8`
var substitution = "$1"
fmt.Println(re.ReplaceAllString(str, substitution))
}