#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "^(?:(?=(\1.|)(.))){1,850}?(?!.*\2.*\2)\1\K\2"
Local $sString = "b|Q.W'Gdo1[nX'p>hjF/!@)7\j?L*@dAB$`nR5wQ&jaR{`C"Zbi,cWe/<jwX]sL7GQ`S>^fr~xuP1w%I|:AW!MwTi~rAq?>a&7-5x46q"^@G>JB.~=WbIB}GC:"?"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYFULLMATCH)
; Present the entire match result
_ArrayDisplay($aArray, "Result")