#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)\bCURRENT\s*TIME\b"
Local $sString = "EXTRA_HHULTMOD = CURRENT TIME"
Local $sSubst = "TO_CHAR(SYSDATE,'HH24:MI:SS')"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)