package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)\bCURRENT\s*TIME\b`)
var str = `EXTRA_HHULTMOD = CURRENT TIME`
var substitution = "TO_CHAR(SYSDATE,'HH24:MI:SS')"
fmt.Println(re.ReplaceAllString(str, substitution))
}